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EndNote for HDR Students 

Winter Term, 2020 

LEARNING OUTCOMES 

After successful completion of this training, participants will be able to:  

1. Understand how to use EndNote by creating an EndNote Library, entering references into the 
EndNote Library from Library Search, Scopus and Google Scholar 

2. Import PDF files into EndNote, choose an Output Style, attach a file to a reference, search within 
the EndNote Library, customise the display window 

3. Create Groups and Smart Groups, cite references in MS Word, format the paper / thesis, change 
Bibliography Format / Layout, edit in-text citations, synchronise and share EndNote Library  

4. Create and share references using EndNote Online 
5. Seek additional support for EndNote 

INTRODUCTION  

 What is it? It is a bibliographic management program that 
o Stores and manages references 
o Searches databases and imports references into EndNote 
o Creates bibliographies and inserts in-text citations 

 How can you obtain EndNote? 

o MyUC via EndNote Guide (UC has the latest version i.e. EndNote X9) 
o Disks are available in the Short Loan collection at Z1001.E63 and can be borrowed for 3 

days. 
o EndNote is installed on student computers at C:/Program Files (x86)/EndNote X9 

 
 
WHAT CAN YOU DO WITH ENDNOTE? 

 Create a library that stores your references with unlimited storage. 
 EndNote will create in-text citations and a bibliography matching the requirements of your 

selected style – it has over 6,000 styles to choose from – in your Word document. 
 Attach PDFs, sound files, videos, or any other kind of file to your references – up to 45 files per 

record. 
 Synchronise your EndNote library across multiple computers, share references with others, and 

access your references from anywhere with any Internet browser through EndNote online. 
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WHAT DOES A LIBRARY LOOK LIKE?   

 

 

 

 

 

 

ENDNOTE ONLINE 

 The simpler, web version of EndNote is known as EndNote Basic. However using EndNote online 
with the desktop version gives you more features.  

 EndNote online allows you to share references with up to 100 colleagues who have EndNote and 
it also allows you to have access to your EndNote references while you are away from your 
desktop EndNote. 

 Access EndNote online https://www.myendnoteweb.com/ and create an account. 

 

 

 

Build your library of references: 
Import your PDFs, download references from online databases or manually enter 
your references. Have EndNote find the full text article for you or manually attach 
the PDF yourself.  Mark your references with a Read/Unread tag and apply ratings 
to help you identify the more important references. 

Reference / Preview / 
Attach PDFs 

View and annotate your PDFs. Edit 
your references: 

Add sticky notes to your PDFs and search for 
them later. Use the built-in email functionality 
to quickly share a reference and its file 
attachments with others. 
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EndNote online gives you the tools for learning how to do research, cite sources, write term papers, and 
even matches your manuscript to a scientific journal. 

 Create an online account to search, save and use your research sources 
 Use built-in connections to search the 5 most popular databases 
 Save and organize the references you find (up to 50,000) 
 Integrate with Microsoft® Word to properly cite and format your paper 
 Choose from the 7 most popular bibliography formats, including MLA and APA style 
 Use manuscript matcher to identify the best journal for your research to be published 

EndNote online gives you the tools for learning how to do research, cite sources, write term papers, and 
even matches your manuscript to a scientific journal. 

 Create an online account to search, save and use your research sources 
 Use built-in connections to search the 5 most popular databases 
 Save and organize the references you find (up to 50,000) 
 Integrate with Microsoft® Word to properly cite and format your paper 
 Choose from the 7 most popular bibliography formats, including MLA and APA style 
 Use manuscript matcher to identify the best journal for your research to be published 

WORKING WITH ENDNOTE  

 It is recommended that only one EndNote library is used to store all your references. 
 It is recommended that the EndNote library is always backed up.  

Open EndNote 

 Beside the Microsoft Start icon   
 Click on the search Windows button                  and type EndNote 
 Select EndNote Desktop app 

Create a new EndNote Library 

 Click on File > New 
 Name your library, select where you want to save it, and then click on Save 
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TERM LISTS  

 

ENTER REFERENCES INTO THE LIBRARY 

You can enter references into the EndNote Library in a number of ways: 

I. Manually entering references 
II. Searching databases and exporting references into EndNote 

III. Importing PDF files 
 

I.   Manually entering references 
• Go to References > New Reference 
• In Reference Type, select Journal Article, Book, etc. 
• Enter author names as:  
  Smith, John Oscar OR Smith, J.O.   

Note  
Enter author names on SEPARATE LINES 

• Enter corporate authors as: 
 United Nations, (add a comma at the end of the corporate name) 
• Enter Year as: 

2016; unpublished; in press 
 

 

 

Term Lists 

Every new EndNote library has three term lists associated with it: Authors, Journals, and Keywords.  
The term lists are automatically updated as you enter references into your library.  
The terms in these lists are also used to facilitate data entry using the “Suggest Terms as You Type” feature. This feature 
suggests terms as you type into fields with term lists linked to them. For example, as you type into the Author field, 
EndNote suggests author names from your Authors term list to help you with data entry.  
When you enter a new term that is not currently in the associated term list, it appears in red text to indicate that it is a new 
term. 

Tools > Open Term Lists 
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PRACTICE REFERENCES TO USE 

“Alcohol and other drug use at school leavers’ celebrations” by Lam, Tina; Liang, Wenbin 
Journal of public health, 2014, Volume 36, Issue 3, pp 3-10. 

Drug education in schools: searching for the silver bullet / edited by Richard Midford, 
East Hawthorn, Vic.: IP Communications, 2006. 

Secondary school students’ drug use by Drug Offensive. Dept. of Human Services and Health, 1994. 
*** 

II.  Searching databases and exporting references into EndNote (using Google Chrome) 

 Library Search (searching UC Library Collections) 
 Perform search 
 Click on an article title 
 Click on Endnote /RIS 
 Click on Download 

 
 Scopus database 

 Perform search 
 Select references by clicking in boxes 
 Click on Export 
 Select RIS Format (EndNote, Reference Manager) 
 Select the kind of information to export e.g.  Citation information; Abstract and keywords 
 Click Export 
 Click on Open (For subsequent selections, click on  RIS export) 

 
 Google Scholar 

 Click on Settings at the top 
 Under Bibliography Manager, select Show Links to Import Citations into. 
 Select EndNote from the dropdown list 
 Click Save 
 Perform search in Google Scholar 
 Under each result, you will see Import into EndNote link. Click on this 
 Click on … .enw file 

  ADDITIONAL ACTIVITY (SELF-PACED LEARNING / OPTIONAL) 
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III.  IMPORTING PDF FILES 
 

 From toolbar, select File > Import > Folder 
 In the Import File text box, click on Choose to select a the Foldr, and click on OK 
 At the Import Option text box, select PDF from the dropdown menu 
 Then click Import 
 Your selected file(s) will be imported with PDF file(s) attached to the reference(s) 

 
 

NOTE: DIGITAL OBJECT IDENTIFIER (DOI) 
 

 

 

 

Examples:  

 

 

 

. 

MANAGING YOUR ENDNOTE LIBRARY 

Choose an Output Style 

There are two ways to change the referencing style in EndNote: by using the drop-down menu in the 
toolbar, or by using the Edit menu.  
 

Using the dropdown menu 

 From the referencing style drop-down menu in EndNote toolbar, select the desired style 
 If your favourite style is not listed there, choose Select Another Style. This will open a 

comprehensive list of output styles 
 Select a new style, and click Choose 
 The selected style will appear in the dropdown menu in the toolbar 

 
 
 
 
 
 
 

If your PDF article has a Digital Object Identifier (DOI), it will import into EndNote with a number 
of fields filled. However, if it does not, only the title field will be filled. The name of the file will be 
used as the title.  
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Using the Edit menu 

 From the menu bar select Edit > Output Styles > Open Style Manager. This will open the same 
comprehensive list of output styles 

 Choose the output style(s) required and close the window. It now appears in the dropdown 
menu in the toolbar 

 
To see how the selected output style looks, 
 

 Highlight a reference 
 In the Reference/Preview/Attached PDF pane, click on Preview 

 
ATTACH A FILE TO A REFERENCE 
 
Files (such as PDFs, graphic and word processing files, spreadsheets and other formats) can be uploaded 
to references in EndNote. You need to select the reference in your EndNote library, then use: 
 

Method 1 
 From the References menu, select File Attachments, then Attach File 
 In the dialog box, select the file that you wish to attach to your reference, then click Open 
 
Method 2 
 Right-click within the Reference pane, and select File Attachments, then Attach File 
 In the dialog box, select the file that you wish to attach to your reference, then click Open 

 

SEARCHING YOUR ENDNOTE LIBRARY 
 

Using the Quick Search box   
 

 Use the Quick Search box to search for words or terms within references 
 

 Using the search field option   

 
 

 Click on Show Search Panel on the right of the Quick Search box to search by specific fields 
 Type your search query and select your criteria, then click Search 

 
 
 



 

8 
 

Customising the display window 
 

 You are able to sort your references by the column headings 
 Click on any heading to sort by that field  

 
Selecting Fields to Display 
 

 To change the display of the fields, select from the toolbar Edit > Preferences > Display fields 
 Change Heading column using Field column entries 

 
CREATE GROUPS 
 

Custom Group 

A Custom Group allows you to add references individually to a group. 

 Click on Groups and select Create Group 
 Name the new group box that opens (e.g. “Chapter 1”) 
 Select the reference(s)to be moved to the new group, then either: 

o ‘drag and drop’ into the new group box  
o right-click on a reference and select Add References To and select the group you wish to 

add a reference to  
o Click on Groups and select Add References to > [Group name] 

 
SMART GROUP 

A Smart Group is compiled automatically based on the results of your search. 

 Click on Groups and select Create Smart Group 
 Name the Smart Group Name box that opens  
 Select search criteria using the available fields and click Create 
 The references in your library that match your criteria will be automatically moved into your 

smart group 
 

ENDNOTE CAN FIND THE FULL TEXT ARTICLE FOR YOU 

 Go to Edit > Preferences 
 Click on Find Full Text and enter the OpenURL and the authentication URL 
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The open URL is:  

http://ap01.alma.exlibrisgroup.com/view/uresolver/61ARL_CNB_INST/openurl  

and the authentication URL Is:  

https://ezproxy.canberra.edu.au  

 



 

10 
 

CITE REFERENCES IN WORD  

 Open a document in Word 
 Place the cursor in your document where you would like a citation to appear 
 Click on the EndNote X9 tab 
 Click on Insert Citation 

 

 
At the same time, EndNote creates a bibliography at the end of the document. 

FORMAT YOUR PAPER/THESIS  

Referencing style 

In EndNote, use the style dropdown list to pick a style or choose Select Another Style to see a bigger list 
of styles. More styles are available for download at http://endnote.com/downloads 

In Word, click on EndNote X9 tab. Make sure that the Style mirrors the style selected in EndNote. 

Changing Bibliography Format/Layout 

Click on the Bibliography group arrow for options to format your bibliography further or change its 
layout. 
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EDIT IN-TEXT CITATIONS 

You may wish to modify citations to remove author or year from the citation bracket, add page numbers 
or add “see also”. 

In Word,  

 Right click on an in-text citation  
 Select Edit Citation(s) > Exclude Author or Exclude Year.  
 Select Edit Citation(s) > More  

OR  

 Select Edit & Manage Citation(s) in EndNote menu 
I. Put page numbers in Pages box e.g. 5. OR add in Suffix box e.g. , p. 5. Click OK   

II. Add in Prefix box e.g. see also[space] 

SYNCHRONISING AND SHARING ENDNOTE 

Sync Library   

Good for backing up. 

Collaboration: using Endnote & EndNote online 

There are several options for sharing access to  

1. EndNote desktop  
2. EndNote online  

Sharing EndNote desktop via Share Library   

Share your desktop library with up to 100 other people using the Share Library function. All 
collaborators must be using the latest version of EndNote. 

Caution: Your collaborators have full access to your library, and any changes made are permanent. 

To establish this collaboration: 

1. Sync your library 
2. Click File > Share OR the Share Library icon 
3. In the Sharing dialogue box, enter the email addresses of your collaborators’ accounts 
4. Click Invite 
5. Click Close 
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To access a library shared with you: 

1. Click Accept on the email sent from the library’s owner 
2. On EndNote, click File > Open shared library 
3. Select the email address of owner of the shared library 
4. Click Open 
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SHARING WITH ENDNOTE ONLINE  

1. Logon to your EndNote online account 
2. Click on Organize > Manage My Groups 
3. Select New Group and name it 
4. In My References select the citations you would like to add into the new group 
5. In Add To Group click on the drop-down list and select your group 
6. Your references are immediately added to the selected group 

TO SHARE GROUPS: 

1. In EndNote online, click on Organize and then on Manage My Groups 
2. The Manage My Groups window opens and shows the groups you have created and their status 
3. In the Share column, tick the square box of the group you wish to share and choose Manage 

Sharing  
4. Click on Start sharing this group 
5. The Add E-mail Addresses to window opens; add email addresses for those you wish to share 

your group with 
6. Select the button to allow the person to Read Only or Read & Write 
7. Click Apply 

 

 

 

Shared Library 
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ADDITIONAL ASSISTANCE 

 EndNote Guide http://canberra.libguides.com/endnote  
 Lynda.com 

o Collection of online training videos including: Microsoft Office software, SPSS, NVivo, and 
more.  

o Follow the Lynda.com link and log in. Click on "No, I have never had an account", 
then Create a Profile to select location and area of study. 

o Refer “EndNote Essential Training” 
 EndNote Training (Clarivate)  http://endnote.com/training 
 AskaLibrarian 
 EndNote.com/support  

o Ask the EndNote user community 
o EndNote FAQs 
o Knowledgebase 

 E-mail: LibraryLiaison@canberra.edu.au   
 Crandon Services 

o Phone: (02) 6559 5777  
o International: +61 2 6559 5777 
o Website: https://www.crandon.com.au/index.html 

 
 

*** 
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