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INTRODUCTION - WHAT IS ENDNOTE DESKTOP    

• Endnote is a reference management program that: 

o stores and manages references & attachments, 

o searches databases and imports references into EndNote and 

o in a word document it assists in inserting citations & automatically populates a reference 

list. 

• How can you obtain EndNote? 

o Information on accessing Endnote Desktop on UC computers is available on the Endnote 

guide. 

o Information on downloading Endnote on your personal device, is available on the 

Endnote guide. 

 

WHAT CAN YOU DO WITH ENDNOTE DESKTOP? 

• Create a library for your references & attachments with unlimited storage. 

• Attach PDFs, sound files, videos, or any other kind of file to your references – up to 45 files per 

record. 

• Sort your references into personalised groups. 

• Set filters so references are automatically moved to groups when downloaded to your library. 

• Import folders of PDFs into your library – automatically populating reference fields. 

• Easily move between reference styles - over 7,000 styles to choose from. 

• Insert citations & references in word document. 

• Sync library with Endnote Online / Endnote Web. 

• Share references & PDFs with other Endnote users. 

 
 
 

 

https://canberra.libguides.com/endnote
https://canberra.libguides.com/endnote
https://canberra.libguides.com/endnote
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WHAT DOES A LIBRARY LOOK LIKE?   
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ENDNOTE ONLINE for Desktop users  

Endnote Online – available to all users that have access to Endnote Desktop. 

• Save and organize references online without Endnote Desktop.  
• Endnote Desktop can sync to Endnote Online – creating a backup for your Endnote library. 
• EndNote Online allows you to share references with up to 1000 colleagues who have EndNote. 
• Integrates with Microsoft Word to use the application Cite While You Write (CWYW) – plugin. 
• Some Endnote desktop features are included with the online version – create groups, share 

groups, check for duplicates & searching within certain databases. 

Endnote online information. 

Training video - Endnote Online Essentials  

An Endnote online account can be created via the URL - myendnoteweb.com 

 

ENDNOTE WEB 

• An online Endnote interface exclusively available to Endnote 21 Desktop users. 

• Interface / appearance – similar to Endnote desktop. 

• Integrated with MS word – via CWYW plugin. 

• Will include all the features of Endnote Online – currently does not have sharing option. 

• Will include some features previously only available in Endnote Desktop. 

• File attachment storage unlimited 

Endnote Online & Endnote Web can be used at the same time. They both use the same account – but the 
interface & options they provide differ. 

 

         Endnote Web Information - Video 

 

Information on how to Activate EndNote Web  

 

An Endnote Web account can be created via the URL - web.endnote.com 

 

 

* For comparison information on the various types of Endnote options – please check this library FAQ. 

https://clarivate.com/webofsciencegroup/support/endnote-online/
https://youtu.be/VV2-nm5rYuE?si=G7fnVn6WJmME-0lf
https://youtu.be/YE4ovrxsXWM?si=t1iETSZDlBtWIV5t
https://support.clarivate.com/Endnote/s/article/EndNote-Why-and-How-to-Activate-your-EndNote-21-Account?language=en_US
https://canberra.libanswers.com/faq/276248
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1. WORKING WITH ENDNOTE  

• It is Essential that Endnote is not saved to Cloud storage. Some examples of Cloud storage 
include SharePoint, OneDrive, Google Drive and iCloud. For further information please see 
Clarivate warning on using Cloud Storage. 
 

• It is recommended: 
o that only one EndNote library is used to store all your references. 
o that the EndNote library is always backed up.  

Open EndNote 

1. Beside the Microsoft Start icon   

2. Click on the search Windows button 

3. Select EndNote Desktop app 

Create an EndNote Library  

1. Click on File > New 

2. Name your library (TIP: Give it a specific name, not ‘’MyEndNote Library’’) select where you want 

to save it, and then click on Save. 

3. This will create a Data folder & .enl file. Both the folder & the file MUST be kept together in the 

same location. 

4. To open your Endnote desktop library, click on the purple .enl file only. The .data folder is used by 

the Endnote Desktop program. 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

Data folder 

.enl file – Click on 

provides direct 

access to Endnote 

Desktop library 

https://support.clarivate.com/Endnote/s/article/EndNote-Reference-Manager-ProCite-Compatibility-with-Dropbox-and-other-Cloud-storage?language=en_US
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Backing up an Endnote Library 

Endnote 21 & 20 has the option to create a compressed backup of your Endnote library. Instead of the 

separate files – Endnote will create a zipped folder containing a copy of both your data folder & .enl file –  an 

enlx folder. 

Compressed copies of your backup can then be saved on Hard drive, USB or cloud. When you need to access a 

backup copy – before unzipping compressed folder – remove the compressed folder from the cloud & save to 

computer. Once off the cloud storage – the compressed folder can be safely unzipped. As noted above, 

Endnote desktop is not compatible with the cloud & this includes unzipped / not compressed backup storage 

of libraries. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Video of making a compressed backup copy. 

 

https://share.vidyard.com/watch/2ErCSfttHUtq7VVwk5rsTQ? 

 

1. File tab – dropdown menu -select 

– ‘Compress Library’. 

4. Data folder & .enl 

file – are now stored 

in a zip folder 

https://share.vidyard.com/watch/2ErCSfttHUtq7VVwk5rsTQ
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2. ENTER REFERENCES INTO THE LIBRARY 

You can enter references into the EndNote Library several ways: 

1. Manually entering references. 

2. Searching databases and exporting references into EndNote. 

3. Importing PDF files.  

 

I. Manually Entering References 

  
Go to References > New Reference 

a. From ‘Reference Type’ – select from the drop-down arrow, the type of reference 
you are adding – website, book, electronic article… 

b. Enter author name as: Smith, John Oscar OR Smith, J.O.   
Enter additional author names on SEPARATE LINES 

c. Enter corporate author as: 
University of Canberra, (add a comma at the end of the corporate name) 

d. Enter Year as: 
2021; unpublished; in press 

e. Fill in the remaining details (depending on the chosen Reference Type). 
f. Click on the Save 

button. 
 

 

 

Term Lists 

 

 

 

 

 

 

 

 

Term Lists 

Every new EndNote library has three term lists associated with it: Authors, Journals, and Keywords.  
The term lists are automatically updated as you enter references into your library.  
The terms in these lists are also used to facilitate data entry using the “Suggest Terms as You Type” feature. This feature 
suggests terms as you type into fields with term lists linked to them. For example, as you type into the Author field, 
EndNote suggests author names from your Authors term list to help you with data entry.  
When you enter a new term that is not currently in the associated term list, it appears in red text to indicate that it is a new 
term. 

Library > Open Term Lists (Authors Term List, Journals Term List, Keywords Term List) 

 

Mac users: 

Endnote 20 – no save option – click on red dot to close 

– save option will display. 

Endnote 21 – save option – button on top right. 
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PRACTICE REFERENCES TO USE 

“Alcohol and other drug use at school leavers’ celebrations” by Lam, Tina; Liang, Wenbin 

Journal of Public Health, 2014, Volume 36, Issue 3, pp 3-10. 

Drug education in schools: searching for the silver bullet / edited by Richard Midford, 

East Hawthorn, Vic.: IP Communications, 2006. 

Secondary school students’ drug use by Drug Offensive. Dept. of Human Services and Health, 1994. 

II. Searching Databases and Exporting References into Endnote 

 

Library Search (searching UC Library Collections) 

1. Perform a search. 

2. Click on an article title. 

3. Click on Endnote / RIS 

4. Click on Download 

 

• Scopus database 

i. Perform a search. 

ii. Select references by clicking in boxes. 

iii. Click on Export 

iv. Select RIS Format (EndNote, Reference Manager) 

v. Select the kind of information to export e.g.  Citation information; Abstract and keywords 

vi. Click Export 

vii. Click on Open (For subsequent selections, click on RIS export) 

 

• Google Scholar 

i. Click on Settings at the top. 

ii. Under Bibliography Manager, select Show Links to Import Citations into. 

iii. Select EndNote from the dropdown list. 

iv. Click Save 

v. Perform search in Google Scholar 

vi. Under each result, you will see Import into EndNote link. Click on the link. 

vii. Click on … .enw file 

 

  ADDITIONAL ACTIVITY (SELF-PACED LEARNING / OPTIONAL) 
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III. Endnote Click 

Endnote Click is a plugin that captures the reference & the PDF – at the same time – while you are 

searching in the library databases or general websites. Not all sites will allow Endnote Click plugin. 

Endnote click browser plugin is automatically available with Endnote 20 & Endnote 21, but it may not be 

automatically enabled. 

Instructions below are for enabling the Endnote Click plugin & setting it to show in your toolbar – using 

the Chrome browser. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

1. Click on 3 dots – top right. 

Drop down menu – select ‘Extensions’ – 

then ‘Manage Extensions’. 

 

2. Slide button on bottom right to enable 

Endnote Click. Shows as blue when 

enabled. 

Click ‘Details’ button. 

 

3. For Endnote Click to show 

on your Toolbar – slide the 

button next to ‘Pin to 

toolbar’ – when button 

shows blue the small purple 

Endnote icon will be visible in 

the toolbar. 
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Now when searching databases & websites – Endnote Click plugin & pop-up will indicate when a PDF is 

available. PDF’s & references downloaded into Endnote Click locker can later be downloaded into your 

Endnote library.  

 

 

 

 

 

 

 

 

Setting Endnote as your default reference manager in Endnote Click Locker 

 

 

 

 

 

 

 

Clarivate information on using Endnote Click is here. 

 

Endnote Click – toolbar. 

When reference & PDF found the plugin icon 

shows the number of references & PDF’s found. 

Clicking on icon displays option to view PDF, 

download PDF to computer or export reference 

& PDF directly to Endnote. 

Endnote Click – pop-up 

When a PDF is found – a pop-up on bottom 

left displays. Click on the pop-up and the 

PDF automatically imports into Endnote 

click locker. From the Endnote click locker 

PDF’s can be read, tagged & exported to 

your Endnote library. 

From the Main Endnote Click Locker 

menu – select ‘Settings’. 

In the settings section – select 

‘Customise’ then from the drop-down 

menu – select ‘Endnote’. 

https://proquest.libguides.com/endnote/home#s-lg-box-31870092
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IV. Importing PDF Files 

 
1. From toolbar, select File > Import > Folder 
2. In the Import File text box, click on Choose to select a the Folder, and click on OK 
3. At the Import Option text box, select PDF from the dropdown menu 
4. Then click Import 

 
Your selected file(s) will be imported with PDF file(s) attached to the reference(s) 

 
 

Digital Object Identifier (DOI) 

 

 

 

 

 

 

 

Examples:  

 

 

 

. 

 

 

 

 

 

 

 

 

 

 

If your PDF article has a Digital Object Identifier (DOI), it will import into EndNote with a number 

of fields filled. However, if it does not, only the title field will be filled. The name of the file will be 

used as the title.  
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3. MANAGING YOUR ENDNOTE LIBRARY 

 

Download UC Referencing output style 

 
University of Canberra referencing output styles are available to download via the Endnote guide.  
 
From the Endnote guide – select the Referencing Styles tab – select the Referencing Style to download & 
follow the step by step instructions to save the output style to Endnote. 
 

Choose an Output Style 

 
There are two ways to change the referencing style in EndNote: by using the drop-down menu in the 
Preview panel (bottom, right-hand corner of the EndNote Library) or by using the Tools menu.  
 
Method 1 

 
Using the dropdown menu (from the Preview panel) 
 

1. From the referencing style drop-down menu in Preview Panel, select the desired style (located on 
the bottom, right-hand corner of the EndNote Library, refer to the screenshot on the next page). 

2. If your favourite style is not listed there, choose Select Another Style. This will open a 
comprehensive list of output styles. 

3. Select a new style and click Choose. 
4. The selected style will appear in the dropdown menu in the preview panel. 

 
Method 2 
 

Using the Tools menu 
 

1. From the menu bar select Tools > Output Styles > Open Styles > Open Style Manager. This will 
open a comprehensive list of output styles. 

2. Choose the output style(s) required and close the window. It now appears in the dropdown menu 
in the preview panel. 

 
 
 
 
 
 
 
 
 
 

For Mac users 

Tools – Output Styles – Open style manager 

https://canberra.libguides.com/c.php?g=599340&p=4149703
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To see how the selected output style looks, 

 

• Click on the reference, then move to the Preview panel, located at the bottom right-hand corner 
of the EndNote Library (refer to the screenshot below).  

 
 
 
 

 
 
 
 
 

 
 
 
 

The Preview panel shows you how a reference would 

appear formatted with a specific output style.  
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4. Attach a File to a Reference 

 
Files (such as PDFs, graphic and word processing files, spreadsheets and other formats) can be uploaded 
to references in EndNote. You need to select the reference in your EndNote library, then use: 
 
     Method 1 

1. From the References menu, select File Attachments, then Attach File 
2. In the dialog box, select the file that you wish to attach to your reference, then click Open 
3. Click on the Close button and then click on Save  

 
Method 2 
1. Click on the reference, and click on Attach File, locate the file to attach, then click on Open  
2. The file will now be attached to the record / reference.  
3. Click on the Close button and then click on Save  
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5. Searching your EndNote library 

 
Using the Advanced Search Feature  

 

• Use the Advanced Search Feature to search for Author, Year, Keywords, Title etc within the 
references (Advanced Search is found under the Library menu). 

 

 Using the search field option   

 
Search either using a single or a combination of criteria (refer to the screenshot below) 

1. Type your search query and select your criteria, then click Search. 
2. The search results will appear as per the chosen criteria.  
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6. Customising the display window 

 

• You are able to sort your references by the column headings 

• Click on any heading to sort by that field (choose either ascending order or descending order)  

 

Selecting Fields to Display 

 

• To change the display of the fields, select from the toolbar Edit > Preferences > Display fields 

• Change Heading column using Field column entries 

 

7. Create Groups 

 

Custom Group 

A Custom Group allows you to add references individually to a group. 

1. Right click on MY GROUPS and select Create Group 
2. Name the new group box that opens (a meaningful topic / keyword etc.) 
3. Select the reference(s)to be moved to the new group, then either: 

o ‘drag and drop’ into the new group box  
o right-click on a reference and select Add References To and select the group you wish to 

add a reference to  
o Click on Groups and select Add References to > [Group name] 
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Smart Group 

 
A Smart Group is compiled automatically based on the results of your search. 

1. Right click on MY GROUPS and select Create Smart Group 
2. Name the Smart Group Name box that opens  
3. Select search criteria using the available fields and click Create 
4. The references in your library that match your criteria will be automatically moved into 

your smart group 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
How to differentiate between 
Group and Smart Group icons: 
  
Group icon  
 

 
 
Smart Group icon 
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8. SETTING ENDNOTE TO FIND FULL TEXT  

1. Go to Edit > Preferences (refer to the screenshot below)  

2. Click on Find Full Text and enter the OpenURL and the authentication URL 

3. Links can be copied & pasted directly from this Endnote Training page 

4. Click on the checkbox, to automatically invoke Find Full Text on newly imported references.  

5. Click on Apply and then click on OK. 

 
 
 
 
 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The open URL is:  

https://library.canberra.edu.au/view/uresolver/61ARL_CNB/openurl 

and the authentication URL Is:  

https://ezproxy.canberra.edu.au  

 

https://canberra.libanswers.com/faq/273996
https://library.canberra.edu.au/view/uresolver/61ARL_CNB/openurl
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Find Full Text 

 

1. Go to All References (within EndNote, top left-hand corner of the screen) 

2. Select the range of references for finding the full text article  

 

 

 

3. Go to References.  

4. Then click on Find Full Text. 

5. Slide across and Click on Find Full Text. 

 

 

 

 

 

 

 

 

 

 

 

 

Mac users 

Endnote 20 / Endnote 21 tab – 

Preferences – Find Full Text 
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6. When prompted to authenticate, use the UC issued username and password. 

7. Click on log in. 

8. Then click on Continue. 

 

 

 

 

 

 

 

 

 

 

9. It will be followed by the ezproxy screen 

10. Click on Continue  
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Check the status of the Find Full Text Feature 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Find Full Text feature will:  

• display the status of the search 
results, for example the number 
of full text, it was able to locate 

• display the number of URL(s) for 
the full text articles it was able to 
locate 

• display the “Not Found” status of 
the one(s) it could not locate the 
full text 

 

The paperclips indicate that the system 
has found the appropriate full text 
article and it has automatically attached 
this to the appropriate record within 
the EndNote Library. 
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9. USING THE CITE WHILE YOU WRITE (CWYW) WORD FEATURE 

Inserting a citation in a Word document 

 

Method 1 – Inserting from within Word 

 

1. Open a document in Microsoft Word. 

2. Place the cursor in your document where you would like a citation to appear. 

3. Click on the EndNote 21 tab. 

4. Click on ‘Insert Citation’. 

5. Type the Author you wish to cite in the search box and click on the Find button. 

6. Select the relevant record and click on the Insert button. 
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Method 2 – Inserting from Endnote Desktop     

Citing a single reference  

1. Open a document in Microsoft Word 

2. Place the cursor in your document where you would 

a. like a citation to appear. 

3. Click on the EndNote 21 tab 

4. Click on ‘Go to EndNote’. 

 

 

6. Select the reference you wish to cite.  
7. Go to Tools, then choose Cite While You Write (CWYW), the select Insert Selected Citation(s) 
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Citing Multiple References  

 
1. Click on CNTRL button (on the keyword) and select the references to cite. 

2. Go to Tools tab, from the drop-down menu select ‘Cite While You Write’. 

3. Select ‘Insert Selected Citation(s)’.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

When an in-text citation is entered in the Microsoft Word document, EndNote automatically creates the 

corresponding reference at the end of the document. 
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10. FORMAT YOUR PAPER / THESIS 

Referencing Style 

In EndNote, use the style dropdown list to pick a style or choose Select Another Style to see a longer list 

of styles. UC updated styles are available for download at https://www.endnote.com/downloads/styles/  

 

Format document Bibliography / Reference list 

 

1. Check the referencing style showing in Word is the required one for this document. 

 

 

 

 

Click on the Configure Bibliography arrow (indicated above using the blue circle) for options to format your 

bibliography further or change its layout.  

 

2. Make the changes as per the thesis / unit outline / publisher requirements.  

https://www.endnote.com/downloads/styles/
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11. EDIT IN-TEXT CITATIONS 

You may wish to modify citations to remove author or year from the citation bracket, add page numbers 

or add “see also”. 

There are 2 main methods of edit citations. 

1. Highlight citation & Right click for drop down options. 

2. Highlight citation & select “Edit & Manage Citation(s)” from the Endnote 

tab. 

Method 1 – Edit citation using Right 

click. 

1. Highlight citation by clicking on it. 

2. Right click & select “Edit Citation(s) 

from the drop-down menu. 

3. Formatting options for Author & Year 

show. 

4. Click on these options to select. 

5. For adding pages or after other 

options – click on ‘More…’ at the end 

of the format list. 

6. The “Edit & Manage Citations” box 

will open. 
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Method 2 – Edit citation via the “Edit & Manage Citations” on the Endnote tab. 

1. Highlight citation by clicking on it. 

2. Frome the Endnote tab – select “Edit & Manage Citations”. 

3. The below Editing box opens. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

All editing complete – click ‘OK’ 

Pages 

Page numbers can be added 

to the ‘Pages’ section –  

Single number:   23 

Multiple numbers:   23-35 

Suffix 

Suffix field can be used for adding 

pages – all punctuation is 

required. 

Single numbers:    p. 23 

Multiple numbers:    pp. 64-66 
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Delete citation from document. 

If a citation in a document is no longer required – it needs to be removed via the ‘Edit Citations’ option. 
This will carefully remove the field codes that link the citation & reference to the document & Endnote 
library. If a citation is just ‘deleted’ by using the ‘delete’ button on computer – the Endnote field coding 
may become corrupted & there maybe issues with the document & citations. 
 
 
 

1. Highlight the citation in the document. 

2. From the Endnote tab select “Edit & Manage Citations”. 

3. Edit & Manage Citations box opens with  

a. highlighted citation showing. 

4. Select the “Edit Reference” drop down arrow. 

5. Select “Remove citation”. 

6. Select “Okay’ at the bottom of edit box. 

7. Citation will be safely removed from document. 

If this was the only citation from these authors used in this document, the reference will also be 

automatically removed from the reference list. If this was not the only time this citation has been 

used in the document – the reference will stay, linked to the previous citation/s for these authors. 
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Converting document to plain text 

 
Once the document has been converted to Plain Text / Endnote Field codes removed – this document 
cannot be converted back.  Ensure you have a copy of the document with Endnote Field codes – before 
converting it to Plain text.   
 

1. Make a Backup copy of your document – with the Endnote field codes. 

2. From the Endnote tab – select ‘Convert Citations and Bibliography’ 

3. Select – ‘Convert to Plain Text’. 

4. Reminder box pops up.  Ensure you have a backup copy of your document with Endnote field 

codes.  If you already have a backup copy with Endnote field codes – click ‘Continue’. 

5. Document now is free from any Endnote field codes. 

6. Save document now in Plain Text / no field codes.  

 

 

 

 

 

 

 

 

Only select ‘Continue’ if you have already made a backup copy of the document with 

Endnote Field codes.  

 

 

 

 

 

 

 

 

Mac users 

Tools (tab) – Convert to Plain Text 
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12. SYNCHRONISING AND SHARING ENDNOTE  

Syncing the Endnote Library 

The sync button is located the Library menu 

 

 

 

 

 

 

 

 

 

 

This is an ideal way to backup the EndNote Desktop with the EndNote Online.  

Collaboration: using EndNote Desktop & EndNote Online 

There are several options for sharing access to  

1. EndNote desktop  
2. EndNote online  

Sharing EndNote desktop via Share Library   

Share your desktop library with up to 100 other people using the Share Library function. All collaborators 
must be using the latest version of EndNote. Sharing the Desktop library also includes sharing the 
attachments. If sharing the Endnote Online library – only the references will be shared – not the 
attachments. 

Caution: Your collaborators have full access to your library, and any changes made are permanent. 

To establish this collaboration: 

1. Sync your library 
2. Click File > Share  
3. In the Sharing dialogue box, enter the email addresses of your collaborators’ accounts 
4. Choose either Read & Write access or Read Only access 
5. Click Invite 
6. Click Close 
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Access a library shared with you. 

1. Click Accept on the email sent from the library’s owner 
2. On EndNote, click File > Open shared library 
3. Select the email address of owner of the shared library 
4. Click Open 
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Sharing group using Endnote Online 

* Sharing an Endnote online library differs from sharing a desktop library. When sharing an 
Endnote Online library – only the references are shared – not the attachments. 

1. Logon to your EndNote Online account 
2. Click on Organize > Manage My Groups 
3. Select New Group and name it 
4. In My References select the citations you would like to add into the new group 
5. In Add To Group click on the drop-down list and select your group 
6. Your references are immediately added to the selected group 

Shared Library sample  

 

 

 

 

 

 

 

 

 

 

To share groups: 

1. In EndNote Online, click on Organize and then on Manage My Groups 
2. The Manage My Groups window opens and shows the groups you have created and their status. 
3. In the Share column, tick the square box of the group you wish to share and choose Manage 

Sharing  
4. Click on Start sharing this group. 
5. The Add E-mail Addresses to window opens; add email addresses for those you wish to share 

your group with 
6. Select the button to allow the person to Read Only or Read & Write 
7. Click Apply 

 

Shared Library 

https://projectne.thomsonreuters.com/#/login?app=endnote
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13. ADDITIONAL ASSISTANCE 

UC EndNote Library Guide  

Self help  

Ask A Librarian & FAQs Self help  

LinkedIn Learning  

Self help  

Book a research consultation  

One to one consultation  

EndNote Website  

Technical support  

UC ITM Service Desk  

Technical support  

*** 
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